X-Git-Url: https://diplodocus.org/git/nmh/blobdiff_plain/64ef3b3008a7b990c2c856c24354ed2cabcc76dc..d3ecbe4bae7a3f1972b553d4b1efab3079ef0bae:/docs/pending-release-notes diff --git a/docs/pending-release-notes b/docs/pending-release-notes index f44eb066..cb3f09d8 100644 --- a/docs/pending-release-notes +++ b/docs/pending-release-notes @@ -52,6 +52,10 @@ NEW FEATURES - Support for SMTPUTF8 (RFC 6531) has been added. mhshow(1) already supported RFC 6532, assuming all 8-bit message header field bodies are UTF-8 and use of a UTF-8 locale. +- mhfixmsg now replaces RFC 2047 encoding with RFC 2231 encoding of name and + filename parameters in Content-Type and Content-Disposition headers, + respectively. + ----------------- OBSOLETE FEATURES