-.TH MHBUILD %manext1% "September 23, 2016" "%nmhversion%"
+.TH MHBUILD %manext1% "October 15, 2016" "%nmhversion%"
.\"
.\" %nmhwarning%
.\"
excludes parts of that
.I TYPE
from the draft.
+.PP
The
.I mhn.defaults
file
entries.
Profile entries can be used to override corresponding
.I mhn.defaults
-entries, as usual.
+entries, as usual. Text converters should limit text line lengths
+to a maximum of 78 characters, and must limit them to a maximum of 998
+characters, per RFC 5322 Sec. 2.1.1.
.PP
For each
.I TYPE
runs
.I CONVERTER ARGSTRING
on the content of the part.
-.PP
Each part in
.I FILE
that has no corresponding TYPE entry in the profile or
.I mhn.defaults
is
excluded from the draft; the user can include them using mhbuild
-directives as usual.
+directives.
.PP
.B repl
inserts
.I "Multipurpose Internet Mail Extensions (MIME) Part Three: Message Header Extensions for Non-ASCII Text"
(RFC 2047)
.PP
+.I "Internet Message Format"
+(RFC 5322)
+.PP
.I "MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations"
(RFC 2231)
.PP
-.TH REPL %manext1% "December 14, 2014" "%nmhversion%"
+.TH REPL %manext1% "October 15, 2016" "%nmhversion%"
.\"
.\" %nmhwarning%
.\"
can be empty, e.g., '' in a shell command line. The
.B \-convertargs
switch can be used multiple times.
+See the Convert Interface section of the
+.B mhbuild
+man page for description of the convert mechanism, and
.I %docdir%/contrib/replaliases
-shows the use of
-.BR "repl \-convertargs" .
+for examples of its use.
.PP
Although
.B repl